设为首页收藏本站

宽带技术网

 找回密码
 注 册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 745|回复: 12

我的电脑主机中的电池被我拆了,电池有纽扣那么大,没电了的,扔了,这时电脑处于没有

[复制链接]
 发表于 2013-11-9 14:26:42 |阅读模式 | 百度  谷歌  雅虎  搜狗  搜搜  有道  360  奇虎 
我的电脑主机中的电池被我拆了,那个电池有纽扣那么大,没电了的。然后我就随手把它扔了,这时电脑处于没有安装“纽扣”电池,然后我开机,可以进去,不过过一会儿那个电脑加载的数据就不动了、之后一直是这样,最后的一排数据是“PXE-MOF:Exiting PXE ROM”请问这是不是因为“纽扣”电池没装?有帮助我加分。

点评

***www.zuoweixin.com/ 朋友圈营销  发表于 2015-8-25 11:39
发表于 2013-11-10 10:33:20 | 显示全部楼层
是的就是因为那个电子没有装回去所以呢闪存那些供电的读取不到了
发表于 2014-7-23 15:43:16 | 显示全部楼层
电池是一定要的
发表于 2014-11-4 19:52:45 | 显示全部楼层
这是你的网卡启用了BOOT ROM芯片的引导功能,而且网卡带有PXE的引导芯片之后所造成的。可以这样解决:

①如果网卡是集成在主板上的,或者将网上的启动程序写进了BIOS中,可以从BIOS设置中修改系统的引导顺序,如设置硬盘最先引导,或者从BIOS中禁止网卡启动系统。

②如果网卡不是集成的,则可以拔掉网卡上的引导芯片或者用网卡设置程序,禁止网卡的BootROM引导功能也可以关机,然后在开机之后,当出现“Press Shift-F10 Configure……”时,马上按“Shift+F10”组合键,进入菜单之后,从第4行中将Boot order rom设置为disable,然后按F4键保存退出。
发表于 2014-11-6 16:35:22 | 显示全部楼层
电池你都不要 太牛逼了
发表于 2014-11-27 12:48:26 | 显示全部楼层
去掉电池后,CMOS设置复位了,默认开启了无盘启动
发表于 2015-8-19 00:36:18 | 显示全部楼层
BIOS主板没电了 。启动不了咯。你  这个电池不能拆的
发表于 2015-9-17 18:34:51 | 显示全部楼层
唉,买一块吧。
发表于 2015-10-27 23:29:31 | 显示全部楼层
我的电脑主机中的电池被我拆了,那个电池有纽扣那么大,没电了的。然后我就随手把它扔了,这时电脑处于没有安装“纽扣”电池,然后我开机,可以进去,不过过一会儿那个电脑加载的数据就不动了、之后一直是这样,最后的一排数据是“PXE-MOF:Exiting PXE ROM”请问这是不是因为“纽扣”电池没装?有帮助我加分。
发表于 2016-1-2 02:24:35 | 显示全部楼层
电池没电也得留在里面..
您需要登录后才可以回帖 登录 | 注 册

本版积分规则

QQ|Archiver|手机版|小黑屋|宽带技术网 ( 粤ICP备15054574号  

粤公网安备 44152102000001号

GMT+8, 2016-12-10 07:17 , Processed in 0.507323 second(s), 30 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表