设为首页收藏本站

宽带技术网

 找回密码
 注 册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 1421|回复: 4

猫和路由器也会有兼容问题???

[复制链接]
本帖最后由 jifu 于 2012-9-6 03:53 编辑

设备如下
中兴 ZXDSL831S 猫(只开桥接,关闭路由)
华勤 P-100 猫(只开桥接,关闭路由)
中兴H618C 刷OPENWRT(DreamBox 20111111【trunk+svn265】 )

问题很简单,最近一段时间经常掉线,每次掉线都是猫的LAN 灯熄灭,想着猫用了三年了,可能是猫的问题,于是就把831换成了P-100,掉线的问题解决了,新问题又来了,只要猫和路由器同时开机,就上不了网,电脑不能获得l路由器分配的IP,电脑固定IP也一样,PING 路由器也不通,提示超时,只能先开路由器,等路由器启动完毕再开猫,才能正常上网,IP也能正常分配了。又换回831测试,不管先开哪个一切正常,都能正常上网,最后问题确定在P-100上,想着虽然每次要先后开机虽然有些麻烦,但是能用也就无所谓了。但是更神奇的事情发生了偶然发现在在上面说的那两种情况中,WIFI 都能正常使用,这问题都奇怪了,实在有些糊涂了,到底是哪里出了问题??


猫的地址改成192.168.0.1 DHCP服务关闭(默认开启,也上不了网)其他为默认

路由器DHCP 服务开启



唯一拿不定主意的就是这里


端口5 开启 已标记和未标记 均可正常上网。这里是默认的。
请教到底是哪里的问题?导致P-100 和 H618C (openwrt)不能正常使用.

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注 册

x
发表于 2012-9-6 11:55:13 | 显示全部楼层
这个问题应是路由器问题,你用的是刷op的,一开机的时候路由的所有口都是lan方式,启动后才做了vlan变为wan口。导致你电脑识别错误。

点评

老大说的这些我也想过,但是现在奇怪的就是用831很正常,没有开机顺序的要求,用了P-100才出现问题,刚发完帖子,我又用831试了,不管先开猫还是H618 ,上网都很正常,接了P-100 就出问题,网卡也修复过,想来想去还是  详情 回复 发表于 2012-9-6 12:31
 楼主| 发表于 2012-9-6 12:31:43 | 显示全部楼层
YES东 发表于 2012-9-6 03:55
这个问题应是路由器问题,你用的是刷op的,一开机的时候路由的所有口都是lan方式,启动后才做了vlan变为wan ...

老大说的这些我也想过,但是现在奇怪的就是用831很正常,没有开机顺序的要求,用了P-100才出现问题,刚发完帖子,我又用831试了,不管先开猫还是H618 ,上网都很正常,接了P-100 就出问题,网卡也修复过,想来想去还是P-100哪里的设置问题
发表于 2012-9-7 13:10:42 | 显示全部楼层
会不会是831比那个猫启动慢呢
发表于 2012-9-7 15:52:42 | 显示全部楼层

将P100和你的路由器地址改成不一样试试。如你的P100是192.168.0.1,路由器LAN口IP改成192.168.1.1
您需要登录后才可以回帖 登录 | 注 册

本版积分规则

QQ|Archiver|手机版|小黑屋|宽带技术网 ( 粤ICP备15054574号  

粤公网安备 44152102000001号

GMT+8, 2016-12-5 06:28 , Processed in 0.480631 second(s), 26 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表