设为首页收藏本站

宽带技术网

 找回密码
 注 册

QQ登录

只需一步,快速开始

扫一扫,访问微社区

查看: 1113|回复: 20

光猫可能是固件损坏,光信号指示灯一直亮,求助

[复制链接]
本人有一个贝尔RG200O-CA的光猫,开机后光信号那指示灯一直亮红灯(非闪红灯,可以排除光纤的问题,因为换其他光猫可以正常上网),但可以用telecomadmin超级密码进入,进入后,在设备状态中显示的是:& t- ~% @0 Z7 l/ F0 p
设备型号 RG200O-CA  8 ?. G! X( p+ N! \2 k  @& Z* X  J
设备标识号 AC9CE4-41300AC9CE4A5E7E8  
' c8 r0 _) H$ z5 n) e5 }$ _6 @硬件版本 V1.0  
5 k4 M! \" x$ ~. _  o适用地区 中国电信  6 e) z1 d0 u9 K
软件版本 RG200O-CA_V1.2S  
/ N4 Q  O: ]* ^7 G! r! E固件版本 NAN  ' B0 a0 i6 Q% U/ J0 ]. j
PON注册状态: 未注册 未认证  
% W  E6 X4 @& ?( u: j- H* s- I  G% Q: q6 u3 C/ p8 u% C
是不是这个猫的固件损坏?如果是固件损坏,谁有E230版本的,适合福建电信的可否传一个给我,E-mail:whb_jx@qq.com  谢谢。6 L) F, N9 {  e% Q8 W
此猫可以进入web的固件升级页面。
 楼主| 发表于 2014-5-19 09:31:15 | 显示全部楼层
自己顶一下。期待高手帮忙一下。
发表于 2014-5-19 09:44:07 | 显示全部楼层
用loid重新注册一遍
 楼主| 发表于 2014-5-19 18:08:34 | 显示全部楼层
用LOID注册不过,一直在OLT的90%那死了。这个我有试过。听说一直亮红灯是硬件故障,但光模块应该是很少坏的才对啊,U挂了是不是USB接口给挂了?- g# `3 W* A6 q: e0 S4 N5 Y9 P
发表于 2014-5-19 21:44:07 | 显示全部楼层
NAN的机器多数没救。
发表于 2014-5-20 08:19:21 | 显示全部楼层
恢复下出厂设置看看吧,论坛里有光猫恢复出厂设置的软件的。
发表于 2014-5-20 11:00:04 | 显示全部楼层
业务号码发来,我给你找LOID,设备号懒的找。
 楼主| 发表于 2014-5-21 23:01:29 | 显示全部楼层
谢谢大家的帮忙,但我还是不明白为什么 固件为NAN的就没救。

点评

我发现的NAN的机器没有一台能用E230的固件刷回来。  详情 回复 发表于 2014-5-26 16:35
发表于 2014-5-26 16:35:02 | 显示全部楼层
carlwoo 发表于 2014-5-21 23:010 m/ ^1 \! e& k1 `
谢谢大家的帮忙,但我还是不明白为什么 固件为NAN的就没救。
' B9 v, v+ u3 V5 k- I
我发现的NAN的机器没有一台能用E230的固件刷回来。

点评

那显示NAN的光猫还有得救吗,大侠?  详情 回复 发表于 2014-6-8 12:50
发表于 2014-5-27 11:16:04 | 显示全部楼层
进来学习下
您需要登录后才可以回帖 登录 | 注 册

本版积分规则

QQ|Archiver|手机版|小黑屋|宽带技术网 ( 粤ICP备15054574号  

粤公网安备 44152102000001号

GMT+8, 2017-2-22 12:07 , Processed in 0.816748 second(s), 29 queries , Gzip On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表